Incident history
ResolvedMajor severity

Scope changes could be approved while incomplete

Started
Resolved
Affected services
Client Hub, SlashTech Internal Workspace

Resolved

The issue affecting scope changes has now been resolved. We have implemented and verified a fix to prevent incomplete scope changes from being approved before all required information has been completed. The affected workflow is now operating as expected. We will continue to monitor the fix to ensure the issue does not reoccur.

Timeline

Resolved

The issue affecting scope changes has now been resolved. We have implemented and verified a fix to prevent incomplete scope changes from being approved before all required information has been completed. The affected workflow is now operating as expected. We will continue to monitor the fix to ensure the issue does not reoccur.

Identified

We have identified the cause of the issue that allowed incomplete scope changes to progress through approval. We are now implementing a fix and reviewing affected workflows. We will provide a further update once the fix has been deployed and verified.