Incident history
ResolvedMinor severity

Some documents failing to load

Started
Resolved
Affected services
Client Hub, SlashTech Internal Workspace

Resolved

The issue has been fully resolved. All affected documents have been restored, and patches have now been deployed to prevent the issue from recurring. Systems are operating normally, and this incident is now resolved.

Timeline

Resolved

The issue has been fully resolved. All affected documents have been restored, and patches have now been deployed to prevent the issue from recurring. Systems are operating normally, and this incident is now resolved.

Monitoring

The affected documents have now been restored, and normal service has resumed. We are continuing to monitor the system while deploying additional fixes to prevent this issue from occurring again. We’ll continue to monitor closely and provide a final update once these preventative measures have been completed.

Identified

We have identified the issue and are actively working to restore any documents that may have been affected. Our team is focused on recovering impacted content and minimizing any further disruption. We’ll share another update as soon as we have more information.

Investigating

We are investigating an issue causing some documents to not load correctly. We will provide an update once we have identified the cause or have more information to share.